animierter Schneefall für Gimp2.10

Benutzeravatar
Mathew69er
Beiträge: 3
Registriert: Di 8. Jan 2019, 12:10
Skype:

Re: animierter Schneefall für Gimp2.10

Beitragvon Mathew69er » Fr 11. Jan 2019, 09:57

Hast du die alte Version vom Script aus dem Ordner gelöscht?


Im script ordner war noch die alte Version und die neue drin.
Die Fehlermeldung ist jetzt weg - Das Script läuft zwar, sind aber keine Regentropfen in der fertigen animation zu sehen.
Gruß
Mathew

Benutzeravatar
Gimplyworxs
Beiträge: 832
Registriert: Fr 17. Mär 2017, 15:43
Skype:
Wohnort: Crailsheim, BaWü

Re: animierter Schneefall für Gimp2.10

Beitragvon Gimplyworxs » Fr 11. Jan 2019, 11:56

Sieht eher aus wie strömender Regen ... da geb ich dir Recht.
Hier wäre die Vorschau von Fencepost https://www.deviantart.com/fence-post/a ... t-73356776
(gleich oben über der Überschrift). So kommt das bei mir auch raus, egal mit welcher GIMP Version.
Gruß
Gimplyworxs


>>>> Meine Galerie <<<< :

#
______________
Gimp 2.10.12 auf Linux Mint 19.2 MATE

Benutzeravatar
Gimplyworxs
Beiträge: 832
Registriert: Fr 17. Mär 2017, 15:43
Skype:
Wohnort: Crailsheim, BaWü

Re: animierter Schneefall für Gimp2.10

Beitragvon Gimplyworxs » Fr 11. Jan 2019, 15:39

Solltest du nach Wassertropfen suchen, könntest du es mit
G'MIC / Deformations / Drop Water versuchen.
Dann müßtest du dich um's Animieren allerdings selber kümmern.
Gruß
Gimplyworxs


>>>> Meine Galerie <<<< :

#
______________
Gimp 2.10.12 auf Linux Mint 19.2 MATE

Benutzeravatar
Verena
Beiträge: 47
Registriert: So 23. Jun 2019, 05:51
Skype:
Wohnort: Thörishaus Bern
Kontaktdaten:

Re: animierter Schneefall für Gimp2.10

Beitragvon Verena » Di 9. Jul 2019, 21:55

Hallo zusammen,

Ich habe das Gimp 2.10.12, und da gehen nicht alle Script. Nun war ich auf der suche, und fand
hier ein paar Scrip für das Gimp 2.10.12

Und so habe ich mir den Scrip Rain geholt, der funktioniert bei mir gut.

Jetzt wollte ich aber noch das animierte Feuer (AnimatedFire). ich hab's down geladen
und in der Script Ordner gepackt. Es funktioniert zwar, aber es gibt mir immer die selben,
Feuerflammen, so dass beim abspielen von der Animation sich nichts bewegt.
An was liegt das?

Zitat:von eibauoma
Hier ist erst mal das animierte Feuer, was unter 2.10 funktioniert, wie Du sehen kannst.
Das gezipte Script entpacke in den persönlichen Script-Ordner von Gimp2.10
AnimatedFireLite_210.zip(4.93 KiB) 38-mal heruntergeladen


@ eibauoma: Bei Deinem Animationsbild sehe ich das die Ani läuft, wie hast Du das gemacht?
Gibt es da einen Trick? Oder was muss ich da machen? Oder was mache ich falsch?

LG Verena

Benutzeravatar
Verena
Beiträge: 47
Registriert: So 23. Jun 2019, 05:51
Skype:
Wohnort: Thörishaus Bern
Kontaktdaten:

Re: animierter Schneefall für Gimp2.10

Beitragvon Verena » Mi 10. Jul 2019, 07:19

Hallo zusammen,
Ich wollte nur noch sagen, dass es ja sein kann , weil mein Gimp die Version 2.10.12 hat und das kam ja erst vor kurzem raus.
denn im Zip ist das AnimatedFireLite_210.zip von 2018. Also mein Gimp ist für das nicht geeignet.

LG Verena

Benutzeravatar
Gimplyworxs
Beiträge: 832
Registriert: Fr 17. Mär 2017, 15:43
Skype:
Wohnort: Crailsheim, BaWü

Re: animierter Schneefall für Gimp2.10

Beitragvon Gimplyworxs » Mi 10. Jul 2019, 08:51

So viel ändert sich innerhalb der Versionsreihe 2.10.x bei GIMP nicht. Und eigentlich läuft das script ja ... nur daß eben eine Kleinigkeit fehlt. Es könnte sein, daß dir das noise-randomize plug-in fehlt. War früher bei GIMP dabei, wurde aber durch ein entsprechendes GEGL Modul ersetzt. Ich häng dir das plug-in mal mit an.
Entpacken, in den persönlichen plug-ins Ordner packen, GIMP neu starten.
PS.: Für Linuxer hängt das plug-in weiter oben mit an.
noise-randomize.exe.zip
(20.32 KiB) 11-mal heruntergeladen


PPS: möglicherweise bin ich hier jetzt durcheinander gekommen mit dem Schneefall Script.
Für animated-fire-light sollte man vielelicht ein neues Thema starten, wenn's immer noch nicht funktioniert.

Die alten Sripte rufen intern plug-ins auf, die heutzutage nicht mehr alle dabei sind. Man kann sie aus alten GIMP 2.8 Installationen aber rauskopieren. Man muß halt nur rausfinden was genau fehlt. Da ist manchmal ein bischen Probieren angesagt ;-)
Gruß
Gimplyworxs


>>>> Meine Galerie <<<< :

#
______________
Gimp 2.10.12 auf Linux Mint 19.2 MATE


Zurück zu „Scripte und Filter/Plugins“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast