Automatisches Verblassen

Nudelauflove
Beiträge: 3
Registriert: So 17. Nov 2019, 19:13
Skype:

Automatisches Verblassen

Beitragvon Nudelauflove » So 17. Nov 2019, 20:34

Hallo liebe Community,

ich bin neu hier. Ich habe eine Problem. Ich schildere einmal was ich tue:
Ich habe mehrere Ebenen die ganz wunderbar übereinander liegen und ein Bild so entsteht wie ich es möchte. Jetzt habe ich eine Ebene, die ich dazu kopiere, die ich separat erstellt habe. Die Ebene behält jetzt aber nicht ihre original Farbe (schwarz), sondern wird heller/dunkler, je nachdem, an welche Stelle ich sie plaziere auf meinem Bild. Das eigt Bild ist sehr viel größer, als das was ich mit der zusätzlichen Ebene einfüge. Deckkraft ist bei 100, Modus Normal.
Auch wenn ich eine Ebene mit Text anlege und in schwarz schreibe, wird je nach Platzierung die Sättigung(?) angepasst, je nach Untergrund. Hab alle Einstellungen zurückgesetzt und es wiederholt. Selbes Problem. Ich kann nicht einfach eine Ebene mit etwas Schwarzem, eine meiner anderen Ebenen bedecken lassen, ohne dass sich die Sättigung(?) verändert. Wenn das Schwarze jedoch die unterste Ebene ist, dann funktioniert es so wie es soll, aber es soll leider ganz nach oben.

Freu mich über Hilfe.

Nudelauflove
Beiträge: 3
Registriert: So 17. Nov 2019, 19:13
Skype:

Re: Automatisches Verblassen

Beitragvon Nudelauflove » So 17. Nov 2019, 20:39

Kurz gesagt und was ich noch herausgefunden habe: Ich habe bestimmte Ebenen, die wie eine „Für alle Ebenen die über mir liegen automatisch Modus auf Überlagern ändern“-Funktion hätten.

Nudelauflove
Beiträge: 3
Registriert: So 17. Nov 2019, 19:13
Skype:

Re: Automatisches Verblassen

Beitragvon Nudelauflove » So 17. Nov 2019, 23:14

Noch mehr Informationen zum Problem: Wenn ich das Einzufügende auf der Leinwand verschiebe, dann adoptieren die eigt schwarzen Pixel immer mehr Hintergrundfarbe um so öfter ich Anordnung per Transformation ändere. Nach 10 Verschiebungen von links nach rechts ist nur noch ein bräunlicher Fleck über.

Benutzeravatar
eleanora
Administrator
Beiträge: 10257
Registriert: Do 25. Mär 2010, 00:53
Skype:
Wohnort: Osnabrück
Kontaktdaten:

Re: Automatisches Verblassen

Beitragvon eleanora » Mo 18. Nov 2019, 06:17

Könntest du mir die Datei einmal zuschicken, als xcf .
Schau rein, in unsere Smiley-Werkstatt!
Aussuchen - Rechtsklick - Grafikadresse kopieren
im Beitrag als img einfügen!
Meine Lieblingssmileys ... BildBildBild

Benutzeravatar
eibauoma
Beiträge: 8719
Registriert: Do 25. Mär 2010, 21:02
Skype:
Wohnort: Oberlausitz

Re: Automatisches Verblassen

Beitragvon eibauoma » Do 21. Nov 2019, 16:55

Hallo Nudelauflove,
habe die XCF incl. Fehlermeldungen erhalten.

Weil sich die erste Meldung schon auf die Original-Textebene bezieht, würde ich zuerst einen anderen Font ausprobieren. Weil ich die verwendete Schriftart nicht kenne, kann ich sie nicht ausprobieren. Möglich, dass die Attribute dieses Fonts von Gimp nicht eindeutig zugeordnet werden können.

Ich habe die Textebene vor dem Duplizieren und Verschieben auf Bildgröße gebracht.
Dann erfolgt dieses "Verblassen" bei meinem Gimp nicht, der Text ist dann schon ein Bild.
Bei nachträglich verbogenem Text kommt das Verpixeln durch die Transformation noch hinzu.

Wenn die Schriftart bekannt ist, könnte ich versuchen, den Text in Inkscape in einen Pfad umzuwandeln.
Er könnte dann als Ebene in Gimp geöffnet werden.
#


Zurück zu „Hilfe zu Gimp“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste